

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="ctl00__htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_Head1"><title>
	Claire GEDDES Death Notice - Auckland, Auckland | The New Zealand Herald
</title><meta name="lastName" content="GEDDES"></meta><meta name="firstName" content="Claire"></meta><meta name="description" content=" GEDDES, Claire Louise (nee Molloy). Born October 24, 1945, Claire passed away peacefully on September 24, 2020 at Aranui Home and Hospital. Beloved wife of the late John, beautiful mother and mother"></meta>
<script data-schema="NewsArticle" type="application/ld+json"> 
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":
    {
        "@type": "WebPage",
        "@id": "https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&pid=196860225"
    },
    "headline": "Claire GEDDES Death Notice - Auckland, Auckland | The New Zealand Herald",
    "url": "https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&pid=196860225",
    "image":
    {
        "@type": "ImageObject",
        "url": "https://cache.legacy.net/legacy/images/cobrands/nzherald-nz/photos/photo_022554_11458426_1_20200928.jpg",
        "height": 391,
        "width": 292
    },
    "articleSection": "Obituaries",
    "genre": "Obituary(Obit),Biography",
    "dateCreated": "2020-09-28T12:00:00Z",
    "datePublished": "2020-09-28T12:00:00Z",
    "dateModified": "2020-09-28T12:00:00Z",
    "articleBody": " GEDDES, Claire Louise (nee Molloy). Born October 24, 1945, Claire passed away peacefully on September 24, 2020 at Aranui Home and Hospital. Beloved wife of the late John, beautiful mother and mother in law of Patrick and Jacqui, Hugo and Jules and treasured grandmother of Flora Jeanne. Claire was kind, elegant and always gracious. She was dearly loved and will be missed by the extended Molloy and Geddes families and her wide circle of friends. The family would like to sincerely thank the staff at Aranui for their exceptional level of care. A service will be held for family and close friends.   ",
    "creator": ["Legacy.com"],
    "author": [
        {
            "@type": "Person",
            "name": "Legacy"
        }
    ],
    "keywords": ["Claire Louise (Molloy) GEDDES Obituary", "Obituaries"],
    "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/nzherald-nz.pngx?w=244&h=60&option=1",
            "width": 244,
            "height": 60
        }
    },
    "description": " GEDDES, Claire Louise (nee Molloy). Born October 24, 1945, Claire passed away peacefully on September 24, 2020 at Aranui Home and Hospital. Beloved wife of the late John, beautiful mother and mother"
} 
</script><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="fb:pages" content="54460902620"></meta><meta property="og:type" content="article"></meta><meta property="og:title" content="View Claire GEDDES&#39;s Notice on nzherald.co.nz and share memories"></meta><meta property="og:description" content=" GEDDES, Claire Louise (nee Molloy). Born October 24, 1945, Claire passed away peacefully on September 24, 2020 at Aranui Home and Hospital. Beloved wi"></meta><meta property="og:url" content="https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225"></meta><meta property="og:image" content="https://cache.legacy.net/legacy/images/cobrands/nzherald-nz/photos/photo_022554_11458426_1_20200928.jpgx?w=230&amp;h=230&amp;v=&amp;option=0&amp;fc=fff"></meta><meta property="og:image:height" content="230"></meta><meta property="og:image:width" content="230"></meta><link rel="canonical" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&pid=196860225"/><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.legacy.com/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&pid=196860225&referrer=0&preview=false"/>
    <!--[if lt IE 9]>
        <link id="ctl00_IE8AndBelowPremiumObituaryStyleSheetLink" rel="stylesheet" type="text/css" href="https://notices.nzherald.co.nz/Obituaries/nzherald-nz/styles/templates/ColorTemplate.css?v=116.81.0.13841&amp;s=1" /><link id="ctl00_IE8AndBelowStyleSheetLink" rel="stylesheet" type="text/css" href="https://notices.nzherald.co.nz/Obituaries/styles/ie8-and-down.css?v=116.81.0.13841&amp;s=1" />
    <![endif]-->
    <link href="https://www.legacy.com/obituaries/content/components.css?s=1" type="text/css" rel="stylesheet"><link id="ctl00_StyleSheetLink" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/nzherald-nz/templates/ColorTemplate.css?v=116.81.0.13841&amp;s=1" /><link href="https://fonts.googleapis.com/css?family=Quattrocento:400,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,300,400,600,700" type="text/css" rel="stylesheet" />
    <!--[if lt IE 9]>
        <script src="https://notices.nzherald.co.nz/Obituaries/scripts/respond.min.js" type="text/javascript"></script>
    <![endif]-->
    <link id="ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/glyphicons.css?v=116.81.0.13841" /><script src="https://static.legacy.net/obituaries/scripts/modernizr.js?v=116.81.0.13841&s=1" type="text/javascript"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-obits.js?v=116.81.0.13841&s=1" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-main.js?v=116.81.0.13841&s=1" type="text/javascript"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-premium'});dataLayer.push({'Affiliate':'nzherald-nz'});dataLayer.push({'country':'New Zealand'});dataLayer.push({'SpotlightOption':'18 - GlobalOptimized'});dataLayer.push({'PersonID':'196860225'});dataLayer.push({'FHID':'1'});dataLayer.push({'FHCo':'0'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'ngo'});dataLayer.push({'PaymentCode':'paid'});dataLayer.push({'ObitDaysActive':'0'});dataLayer.push({'ObitPublishDate':'9/28/2020'});dataLayer.push({'GuestBookType':'premium'});dataLayer.push({'ObituaryURL':'https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&pid=196860225'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_ngo_obit'});</script>
<!-- AimTell custom attributes //-->
<script type="text/javascript">function _aimtellReady() {_aimtellTrackAttributes({"ProductName":"obit-aff", "PageName":"obit-premium", "Affiliate":"nzherald-nz", "country":"New Zealand", "SpotlightOption":"18 - GlobalOptimized", "PersonID":"196860225", "FHID":"1", "FHCo":"0", "CHID":"1", "NoticeType":"ngo", "PaymentCode":"paid", "ObitDaysActive":"0", "ObitPublishDate":"9/28/2020", "GuestBookType":"premium", "HasServiceInfo":"n", "ServiceDate":"", "GBEntries":"1", "FN":"Claire", "LN":"GEDDES", "AnalyticPageCategory":"asr_ngo_obit"})}</script>
<style type="text/css">
a#ot-sdk-btn.ot-sdk-show-settings.global, a#ot-sdk-btn.ot-sdk-show-settings.global:hover {
display: none;
text-align: right;
text-decoration: none; 
cursor: pointer;
font-family: 'Open Sans',sans-serif;
color:#999; 
font-size: 11px; 
padding: 5px;
border-radius:3px;
border: none;
background-color: #333;
background: #333;
transition: none;
width: auto;
z-index: 999;
position:fixed;
bottom:0;
right:0;
}
</style>
<script type="text/javascript">
function AddDoNotSell() {
	var url = document.location.href.toLowerCase();
	var path = document.location.pathname.toLowerCase();
	var host = document.location.host.toLowerCase();
	var isPersonPage = url.indexOf('/obituaries/name/') > -1;
	var isBrowsePage = url.indexOf('/browse') > -1;
	var isAsr = url.indexOf('/obituaries/') > -1 && !isBrowsePage && !isPersonPage;
	var isGbs = url.indexOf('/guestbooks/') > -1;
	var isHome = host.indexOf('www') > -1 && path == '/';
	var isNs = path.indexOf('/news/') > -1
	var isSupported = isAsr || isGbs || isHome || isNs || isBrowsePage || isPersonPage;
	if (!isSupported) {
	   return;
	}
	var doNotSellLink = document.createElement('a');
	doNotSellLink.setAttribute('id', 'ot-sdk-btn');
	doNotSellLink.setAttribute('class', 'ot-sdk-show-settings global');
	doNotSellLink.appendChild(document.createTextNode('Do not sell my personal information'));
	
    var topLevelPageElement = document.getElementsByTagName('body')[0];
	topLevelPageElement.appendChild(doNotSellLink);
	
	function getDocHeight() {
		var D = document;
		return Math.max(
			D.body.scrollHeight, D.documentElement.scrollHeight,
			D.body.offsetHeight, D.documentElement.offsetHeight,
			D.body.clientHeight, D.documentElement.clientHeight
		);
	}

	window.addEventListener('scroll', function() {
		var hasScrolledToBottom = window.scrollY + window.innerHeight > getDocHeight() - 10.0;
		if (hasScrolledToBottom) {
			doNotSellLink.style.display = "block";
		} else {
			doNotSellLink.style.display = "none";
		}
	});
}

if ( document.readyState === "complete" ||
    (document.readyState !== "loading" && !document.documentElement.doScroll)) {
  AddDoNotSell();
} else {
  document.addEventListener("DOMContentLoaded", function() { AddDoNotSell(); });
}
</script>

<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9b83ccca-692f-4fe4-aad7-485756c63854"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0003,C0004,C0005" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
<!-- OneTrust Cookies Consent Notice end -->



<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    (function () {
        var webview = "0";
        var userAgent = window.navigator.userAgent.toLowerCase();

        // Detects if device is on iOS 
        var isIos = function isIos() {
            return (/iphone|ipad|ipod/.test(userAgent) && !window.MSStream);
        };

        // Detects if 'safari' is in userAgent
        var isSafari = function isSafari() {
            return /safari/.test(userAgent);
        };

        // Detects if 'version' is in userAgent
        var hasVersion = function hasVersion() {
            return /version/.test(userAgent);
        };

        // Determines if browser session is running within installed iOS app
        if (isIos() && !hasVersion() && !isSafari()) {
            webview = "1";
        } 

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting("webview", webview);
        });
    })();
</script>



<style type="text/css">
    .videoAdContainer082016 {
        width: 603px;
        height: 375px;
        z-index: 1000;
    }

        .videoAdContainer082016 iframe {
            transition: width 0.5s, height 0.5s, left 0.5s;
        }
</style>
<script type='text/javascript'>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</script>

<!-- Begin Admiral -->
<script type='text/javascript'>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src='https://carpentercomparison.com/v2nlfZdn3WoydGB1vjUETH1FnPIs9s3tfOmWUoMQxerMX82X2Uytr4JrrHDfUxs_v',o.parentNode.insertBefore(t,o)})(document,'script'),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,'admiral');!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem('v4ac1eiZr0')||'').split(',')[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting('admiral-engaged','true')}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,'googletag','function');</script>
<!-- End Admiral -->

<!--A9 Request--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');

  function getCookie (name) {
    var value = '; ' + document.cookie;
    var parts = value.split('; ' + name + '=');

    if (parts.length === 2) {
      return parts.pop().split(';').shift();
    }
  }
  var usPrivacyCookieValue = getCookie('usprivacy');
  var initParams = {
    pubID: '3116',
    adServer: 'googletag',
    params: {},
    timeout: 2e3
  };
  if (usPrivacyCookieValue && usPrivacyCookieValue.length === 4) {
    initParams.params.us_privacy = usPrivacyCookieValue;
  }
  apstag.init(initParams);

  apstag.fetchBids({
    slots: [
{'slotID': 'zzGHSA', 'sizes': [[728,90],[320,50]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-top-1'},
{'slotID': 'zBCoMw', 'sizes': [[590,340],[385,340],[300,175],[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/custom-bottom-1'},
{'slotID': 'sCGHlA', 'sizes': [[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-right-1'},
{'slotID': 'd3teSg', 'sizes': [[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-right-2'},
{'slotID': 't1UE4Q', 'sizes': [[728,90],[970,90]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-bottom-1'},
]

  }, function(bids) {   
    window.googletag.cmd.push(function(){
      apstag.setDisplayBids();
    });
  });
</script><!--A9 Request-->
<!--Prebid Request-->
<script async src='//ads.rubiconproject.com/prebid/10698.js'></script>
<!-- Prebid Request -->


<link id="ctl00_ResponsiveObitCSS" rel="stylesheet" type="text/css" href="/obituaries/Styles/responsive-obits.css" />
    <script type="text/javascript" src="../scripts/sharable.js"></script>
    <link rel="image_src" href="https://cache.legacy.net/legacy/images/cobrands/nzherald-nz/photos/photo_022554_11458426_1_20200928.jpg" /><style type="text/css">.AffiliateHeaderContent{background-color:#4B6999;padding-top:4px;height:40px;width:100%}#PremiumObitBody{background-color:#CCCCCC;background-color:rgb(204,204,204)}#PremiumObitBody .PremiumObitHeader .PremiumObitAdBar{background-color:#FFFFFF}#PremiumObitBody .MainContentContainer{background-image:radial-gradient(ellipse closest-side at 50% 50%,#FFFFFF,#CCCCCC 100%)}#PremiumObitBody .PremiumObitFooter{background-color:#FFFFFF}</style></head>
<body id="PremiumObitBody" class="PremiumV2">
    
    <input name="ctl00$RefreshInterval" type="hidden" id="ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

     
    
    
    <script>window.fbAsyncInit = function() {FB.init({ appId : '170463649631558', xfbml : true, version : 'v2.12' });FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)){return;}js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    
    <!-- Begin Top Legacy Tracking Script -->
    
    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <script src="https://static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=116.81.0.13841&s=1" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "https://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="wrapper">
    <form method="post" action="./obituary-premium-v2.aspx?n=Claire-Louise-GEDDES-Molloy&amp;pid=196860225&amp;fhid=1&amp;ua=" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTg3MzY0OTMwNGQYBgU6Y3RsMDAkTWFpbkNvbnRlbnRQbGFjZWhvbGRlciRBZDFQb3NpdGlvbjJSaWdodCRBZFRvRGlzcGxheQ8PZAIEZAUdY3RsMDAkQm90dG9tQWREZnAkQWRUb0Rpc3BsYXkPD2QCAmQFFWN0bDAwJEFkMSRBZFRvRGlzcGxheQ8PZAIEZAUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFNWN0bDAwJE1haW5Db250ZW50UGxhY2Vob2xkZXIkTm90aWZ5QUZyaWVuZCRFbWFpbE9wdEluBR5jdGwwMCROR09HUFQ3Mjh4OTAkQWRUb0Rpc3BsYXkPD2QCBGQFOmN0bDAwJE1haW5Db250ZW50UGxhY2Vob2xkZXIkQWQxUG9zaXRpb24xUmlnaHQkQWRUb0Rpc3BsYXkPD2QCBGQ1oJ951vbNfXXTzeufl7ddk2frXA==" />


<script src="//platform-api.sharethis.com/js/sharethis.js#property=5af4c49a09ff1b00116883cf&amp;product=custom-share-buttons" type="text/javascript"></script>
<script src="https://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/NotifyAFriend.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituary.Master.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ServiceInfoControl.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ResourceControl.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/AudioObitControl.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryGuestBookControl.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryFlowerAd.ascx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/obituary-premium-v2.aspx.js?v=116.81.0.13841&amp;s=1" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="92AFD0CC" />
        <table id="ctl00_PremiumObitContent" class="PremiumObitContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
            <div id="ctl00_PremiumObitHeader" class="PremiumObitHeader">
                
                
                <div id="ctl00_PremiumObitAdBar" class="PremiumObitAdBar">
                    <div class="PremiumObitHeaderAdContainer GalleryViewerAdSuppress AutoRefresh"> 
                        
        
        <div id='zzGHSA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('zzGHSA');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('zzGHSA');
            } else {
                googletag.display('zzGHSA');
            }
        });
    </script>
</div>
    
                        
                    </div>
                </div>
                <div id="ctl00_PremiumObitTitleBar" class="PremiumObitTitleBar">
                    <table class="FHLSHeader"><tr>
                        <table id="ctl00_PremiumObituaryAffiliate" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                            <td style="vertical-align: middle; width: 450px;">
                                <table id="ctl00_PremiumAffiliateLogo" class="PremiumAffiliateLogo" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    <a id="ctl00_AffiliateHome" title="Return to nzherald.co.nz" href="http://www.nzherald.co.nz/"><img title="Return to nzherald.co.nz" src="https://cache.legacy.net/globalcontent/affiliatelogos/nextgenobit/nzherald-nz.png" alt="" /></a>
                                
		</td></tr></table>
                                <div class="ObituaryHeader">
                                    <a id="ctl00_AffiliatePortal" title="Return to today&#39;s Notices for The New Zealand Herald" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="npportal" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/">Notices</a>
                                </div>
                            </td>
                        
	</td></tr></table>

                        
                        
                        <td align="right" style="vertical-align: middle;">
                            <div class="FHLSAffiliate"></div>
                            <div id="ctl00_DivFHLS" class="LinkSeparator" style="margin-left:0px;"></div>
                            <div class="PreviousPageTitleBar">
                                <div class="PreviousPage">
                                    
                                </div>                    
                            </div>
                            <div class="LinkSeparator"></div>
                            <div id="ctl00_DivHomePortal" class="HomePortal" style="margin-right:-7px;">
                                <a id="ctl00_HomePortalLink" title="Return to today&#39;s Notices for The New Zealand Herald" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="home" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/"><img id="ctl00_HomePortal" title="Return to today&#39;s Notices for The New Zealand Herald" src="https://static.legacy.net/obituaries/images/premiumobit/home.png?v=116.81.0.13841" alt="Home" /></a>
                            </div>
                        </td>
                    </tr></table>
                </div>
            </div>
            
<div id="UniversalNavSmall">
    <header>
        <div class="HeaderTop">
            <div style="float: left; margin-left: 20px;">
			    <p class="HeaderPoweredBy">POWERED BY</p>
                <a id="ctl00_UniversalNavSmall_PortalLink" class="HeaderLogo" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/">
                    <svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 730.59332 133.33333" xml:space="preserve" id="svg2" version="1.1"><metadata id="metadata8"><rdf:rdf><cc:work rdf:about=""><dc:format>image/svg+xml</dc:format><dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage"></dc:type></cc:work></rdf:rdf></metadata><defs id="defs6"><clipPath id="clipPath18" clipPathUnits="userSpaceOnUse"><path id="path16" d="M 0,100 H 547.945 V 0 H 0 Z"></path></clipPath></defs><g transform="matrix(1.3333333,0,0,-1.3333333,0,133.33333)" id="g10"><g id="g12"><g clip-path="url(#clipPath18)" id="g14"><g transform="translate(335.5251,38.5389)" id="g20"><path id="path22" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.187,0 -2.146,-0.365 -3.014,-1.233 -0.822,-0.867 -1.278,-1.872 -1.233,-3.014 0,-1.187 0.366,-2.191 1.233,-2.968 0.822,-0.776 1.827,-1.187 3.014,-1.187 1.187,0 2.146,0.411 3.014,1.187 0.822,0.777 1.233,1.781 1.233,2.968 0,1.188 -0.366,2.147 -1.233,3.014 C 2.192,-0.411 1.187,0 0,0"></path></g><g transform="translate(361.0502,71.7352)" id="g24"><path id="path26" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c 1.827,1.964 4.064,3.516 6.712,4.658 2.649,1.141 5.525,1.735 8.722,1.735 2.785,0 5.297,-0.366 7.58,-1.233 2.283,-0.868 4.383,-1.918 6.392,-3.196 l 2.055,2.968 C 29.269,6.347 26.849,7.58 24.155,8.448 21.461,9.315 18.584,9.772 15.479,9.772 11.826,9.772 8.448,9.041 5.342,7.717 2.192,6.393 -0.502,4.521 -2.74,2.192 c -2.237,-2.329 -3.972,-5.069 -5.205,-8.219 -1.233,-3.105 -1.827,-6.484 -1.827,-10.046 0,-3.562 0.594,-6.895 1.872,-10 1.325,-3.105 3.06,-5.845 5.297,-8.128 2.192,-2.283 4.84,-4.155 7.945,-5.434 3.105,-1.324 6.484,-1.963 10.137,-1.963 3.151,0 5.982,0.411 8.676,1.324 2.603,0.913 5.069,2.101 7.306,3.562 l -2.055,2.968 c -2.009,-1.324 -4.109,-2.329 -6.392,-3.197 -2.238,-0.822 -4.795,-1.233 -7.58,-1.233 -3.197,0 -6.073,0.594 -8.722,1.736 -2.602,1.141 -4.84,2.739 -6.712,4.794 -1.872,2.055 -3.333,4.429 -4.384,7.169 -1.05,2.74 -1.552,5.662 -1.552,8.767 0,3.105 0.502,6.028 1.552,8.722 C -3.333,-4.292 -1.872,-1.963 0,0"></path></g><g transform="translate(441.5525,47.169)" id="g28"><path id="path30" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.005,-2.74 -2.42,-5.068 -4.201,-7.123 -1.826,-2.055 -3.881,-3.653 -6.393,-4.795 -2.465,-1.141 -5.205,-1.735 -8.219,-1.735 -3.014,0 -5.799,0.548 -8.31,1.735 -2.512,1.187 -4.658,2.74 -6.393,4.749 -1.735,1.963 -3.059,4.338 -4.018,7.078 -0.959,2.739 -1.461,5.662 -1.461,8.767 0,3.105 0.502,6.027 1.461,8.721 0.959,2.694 2.328,5.023 4.109,7.032 1.827,2.009 3.882,3.607 6.393,4.749 2.466,1.142 5.206,1.735 8.219,1.735 2.968,0 5.754,-0.593 8.265,-1.735 2.511,-1.233 4.658,-2.74 6.438,-4.749 C -2.329,22.42 -0.959,20.091 0,17.397 0.913,14.703 1.415,11.781 1.507,8.721 1.507,5.616 1.005,2.694 0,0 m 3.47,18.813 c -1.187,3.15 -2.876,5.845 -5.023,8.128 -2.146,2.283 -4.703,4.109 -7.625,5.388 -2.923,1.324 -6.165,1.963 -9.635,1.963 -3.47,0 -6.666,-0.685 -9.635,-1.963 -2.968,-1.279 -5.479,-3.151 -7.625,-5.48 -2.146,-2.328 -3.836,-5.068 -5.069,-8.219 -1.232,-3.151 -1.826,-6.53 -1.826,-10.091 0,-3.562 0.594,-6.895 1.781,-10.046 1.141,-3.151 2.831,-5.89 4.931,-8.173 2.101,-2.284 4.658,-4.156 7.58,-5.434 2.923,-1.324 6.119,-1.964 9.635,-1.964 3.516,0 6.758,0.731 9.726,2.055 2.968,1.37 5.571,3.197 7.717,5.48 2.146,2.283 3.835,5.022 5.068,8.219 1.233,3.15 1.872,6.529 1.781,10.091 0,3.562 -0.594,6.895 -1.781,10.046"></path></g><g transform="translate(526.4384,64.3379)" id="g32"><path id="path34" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 H -0.001 C -0.001,-0.016 0,-0.03 0,-0.046 Z"></path></g><g transform="translate(525.7534,77.5343)" id="g36"><path id="path38" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.416,1.37 -3.014,2.374 -4.794,3.014 -1.781,0.639 -3.654,0.959 -5.663,0.959 -4.155,0 -7.991,-1.096 -11.552,-3.334 -3.562,-2.192 -6.576,-4.84 -8.95,-7.854 -0.822,3.79 -2.557,6.621 -5.114,8.448 -2.557,1.826 -5.48,2.74 -8.813,2.74 -2.1,0 -4.109,-0.32 -5.982,-0.914 -1.963,-0.593 -3.698,-1.369 -5.342,-2.328 -1.598,-0.959 -3.105,-2.055 -4.566,-3.288 -1.462,-1.187 -2.74,-2.511 -3.836,-3.744 v 9.315 h -3.699 v -49.498 h 3.836 v 36.119 c 2.694,3.013 5.617,5.525 8.767,7.625 3.105,2.055 6.53,3.105 10.183,3.105 7.808,0 11.689,-4.566 11.689,-13.607 V -46.484 H -30 v 35.525 c 2.557,3.379 5.479,6.119 8.721,8.219 3.242,2.055 6.713,3.105 10.274,3.105 7.795,0 11.675,-4.551 11.689,-13.561 h 0.001 v -0.046 c 0,0.016 -0.001,0.03 -0.001,0.046 H 0.639 v -33.242 h 3.836 v 33.653 c 0,2.968 -0.411,5.525 -1.187,7.579 C 2.511,-3.151 1.416,-1.416 0,0"></path></g><g transform="translate(546.347,84.1096)" id="g40"><path id="path42" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -0.502,-0.868 -1.187,-1.552 -2.055,-2.055 -0.867,-0.502 -1.781,-0.73 -2.831,-0.73 -1.05,0 -1.963,0.228 -2.831,0.73 -0.867,0.503 -1.552,1.187 -2.055,2.055 -0.502,0.868 -0.73,1.826 -0.73,2.831 0,1.005 0.274,1.964 0.639,2.831 0.548,0.913 1.187,1.598 2.1,2.101 0.868,0.502 1.827,0.73 2.831,0.73 1.051,0 1.964,-0.228 2.877,-0.776 C -1.187,7.169 -0.502,6.484 0,5.616 0.502,4.795 0.731,3.836 0.731,2.831 0.731,1.781 0.502,0.868 0,0 m -1.598,8.448 c -1.05,0.547 -2.101,0.867 -3.242,0.867 -1.142,0 -2.238,-0.274 -3.242,-0.867 -1.005,-0.594 -1.781,-1.37 -2.329,-2.375 -0.548,-1.05 -0.868,-2.1 -0.868,-3.242 0,-1.141 0.229,-2.192 0.777,-3.151 0.548,-0.959 1.324,-1.78 2.329,-2.374 1.004,-0.594 2.1,-0.913 3.287,-0.913 1.187,0 2.283,0.319 3.288,0.913 1.004,0.594 1.781,1.37 2.329,2.374 0.548,1.005 0.867,2.055 0.867,3.197 0,1.141 -0.274,2.237 -0.867,3.242 C 0.183,7.123 -0.594,7.9 -1.598,8.448"></path></g><g transform="translate(541.2328,86.9407)" id="g44"><path id="path46" style="fill:#999999;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 H -0.959 V 3.059 H 0 C 1.142,3.059 1.689,2.557 1.689,1.552 1.689,1.05 1.552,0.639 1.233,0.411 0.959,0.137 0.502,0 0,0 M 2.146,0.411 C 2.42,0.731 2.511,1.142 2.511,1.598 2.511,2.374 2.329,2.922 1.735,3.242 1.324,3.607 0.639,3.79 -0.137,3.79 h -1.781 v -7.534 h 0.868 v 3.105 h 1.461 l 1.781,-3.105 h 1.05 l -2.055,3.379 c 0.411,0.182 0.776,0.411 0.959,0.776"></path></g><g transform="translate(51.5068,33.2877)" id="g48"><path id="path50" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -3.744,-1.735 -6.347,-2.648 -16.941,-2.648 -2.739,0 -4.566,0 -5.57,0.045 -1.005,0.046 -1.918,0.137 -2.831,0.229 -1.462,0.228 -2.466,0.73 -2.923,1.461 -0.411,0.822 -0.639,1.826 -0.639,3.15 v 52.329 c 0,3.973 0.731,6.576 2.237,7.763 1.507,1.187 4.43,1.918 8.813,2.146 v 2.237 h -33.653 v -2.237 c 4.429,-0.274 7.26,-1.096 8.493,-2.375 1.325,-1.278 1.964,-4.064 1.964,-8.31 V 5.662 c 0,-4.475 -0.685,-7.26 -1.964,-8.356 -1.278,-1.096 -4.109,-1.872 -8.493,-2.329 V -7.26 H 8.037 l 5.844,20.639 H 10.868 C 7.352,6.21 3.744,1.735 0,0"></path></g><g transform="translate(80.6849,70.548)" id="g52"><path id="path54" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c 2.329,3.927 5.708,5.89 10.137,5.89 4.475,0 7.671,-1.689 9.543,-5.114 1.051,-1.918 1.736,-4.794 2.192,-8.676 H -2.694 C -2.146,-4.749 -1.233,-2.1 0,0 m 26.621,-34.247 c -2.785,-2.146 -6.256,-3.196 -10.32,-3.196 -5.022,0 -9.406,2.101 -13.105,6.164 -3.698,4.156 -5.707,10.685 -6.118,19.681 h 36.986 c 0,6.895 -2.055,12.283 -6.164,16.073 -4.11,3.79 -8.905,5.662 -14.338,5.708 -7.443,0 -13.471,-2.831 -18.083,-8.493 -4.657,-5.708 -6.94,-12.421 -6.94,-20.229 0,-7.214 2.009,-13.516 5.982,-19.041 4.018,-5.525 9.634,-8.265 16.94,-8.265 6.302,0 11.644,2.055 16.028,6.256 4.383,4.201 7.351,8.767 8.949,13.699 l -2.054,0.684 c -2.375,-3.926 -4.978,-6.894 -7.763,-9.041"></path></g><g transform="translate(150.548,48.5389)" id="g56"><path id="path58" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -1.416,-1.142 -3.242,-1.735 -5.388,-1.735 -3.607,0 -6.621,1.826 -8.904,5.616 -2.283,3.745 -3.425,7.991 -3.425,12.74 0,2.831 0.365,5.205 1.096,7.078 1.415,3.653 4.064,5.433 7.854,5.433 4.383,0 7.534,-2.328 9.406,-6.94 C 2.511,17.534 3.47,13.425 3.47,9.726 3.47,5.114 2.329,1.826 0,0 m -17.808,-22.648 c 0.959,-0.183 2.42,-0.411 4.292,-0.685 1.872,-0.274 3.242,-0.411 4.11,-0.457 1.369,-0.046 2.785,-0.137 4.383,-0.183 1.598,-0.045 3.059,-0.091 4.521,-0.137 5.616,-0.137 9.452,-0.411 11.507,-0.913 3.242,-0.822 4.885,-2.557 4.885,-5.16 0,-3.287 -2.054,-6.027 -6.073,-8.265 -4.018,-2.237 -9.269,-3.333 -15.707,-3.333 -4.749,0 -8.905,0.594 -12.603,1.827 -3.653,1.233 -5.48,3.47 -5.48,6.758 0,2.054 0.959,4.337 2.786,6.849 1.781,2.466 2.922,3.699 3.379,3.699 m 33.927,51.141 c -1.644,-0.046 -2.923,-0.091 -3.699,-0.091 -3.151,0 -6.438,0.685 -9.863,2.009 -3.379,1.37 -6.53,2.009 -9.361,2.009 -6.621,0 -11.689,-2.055 -15.342,-6.119 -3.653,-4.064 -5.434,-8.401 -5.434,-12.922 0,-3.653 0.959,-7.078 2.922,-10.046 1.964,-3.013 4.704,-5.068 8.448,-6.255 -4.429,-3.882 -7.306,-6.667 -8.63,-8.402 -1.324,-1.735 -2.009,-3.288 -2.009,-4.749 0,-1.507 0.776,-2.922 2.328,-4.11 0.868,-0.639 2.192,-1.37 3.973,-2.054 l -0.685,-0.685 -3.836,-3.425 c -2.922,-2.648 -4.84,-4.658 -5.844,-5.982 -1.005,-1.324 -1.507,-2.648 -1.507,-4.064 0,-2.831 1.826,-5.525 5.571,-8.128 3.698,-2.602 8.721,-3.881 15.114,-3.881 6.986,0 13.927,1.827 20.776,5.48 6.849,3.653 10.274,8.584 10.274,14.703 0,6.027 -2.922,9.908 -8.813,11.735 -3.607,1.142 -10.365,1.689 -20.365,1.689 -2.192,0 -4.201,0.183 -5.982,0.594 -2.739,0.594 -4.064,1.507 -4.064,2.74 0,1.233 0.959,2.785 2.786,4.657 1.826,1.872 3.333,2.831 4.475,2.831 2.465,-0.365 4.246,-0.502 5.205,-0.502 6.21,0 11.142,1.827 14.886,5.434 3.699,3.699 5.525,7.762 5.525,12.192 0,2.054 -0.365,4.201 -1.005,6.438 -0.411,1.233 -0.958,2.603 -1.643,4.247 h 10.045 v 4.748 H 19.68 c -0.73,0 -1.917,-0.045 -3.561,-0.091"></path></g><g transform="translate(203.6073,58.3403)" id="g60"><path id="path62" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 v -18.432 c 0,-2.191 -1.187,-4.018 -3.516,-5.479 -2.329,-1.461 -4.794,-2.146 -7.352,-2.146 -1.872,0 -3.561,0.548 -5.068,1.644 -2.329,1.689 -3.47,4.292 -3.47,7.808 0,4.383 2.831,8.31 8.401,11.735 C -8.138,-3.095 -4.454,-1.502 0,0 V 0.016 H 0.046 C 0.03,0.011 0.016,0.005 0,0 m 13.425,-26.286 c -1.599,0 -2.649,0.777 -3.151,2.284 -0.32,0.867 -0.457,2.42 -0.457,4.657 V 3.988 c 0,5.115 -0.685,8.996 -2.146,11.69 -2.694,4.886 -7.808,7.306 -15.342,7.306 -6.53,0 -11.461,-1.507 -14.795,-4.475 -3.333,-2.922 -5.023,-5.753 -5.023,-8.493 0,-1.416 0.457,-2.694 1.416,-3.836 0.913,-1.141 2.283,-1.735 4.018,-1.735 1.142,0 2.146,0.228 2.923,0.731 1.461,0.822 2.146,2.328 2.146,4.52 0,0.366 -0.137,1.05 -0.32,2.146 -0.228,1.096 -0.32,1.872 -0.32,2.329 0,1.827 0.914,3.288 2.694,4.338 1.781,1.005 3.653,1.507 5.663,1.507 4.201,0 6.895,-1.279 8.219,-3.881 0.73,-1.553 1.141,-4.338 1.141,-8.265 V 2.938 c -10.685,-4.018 -17.808,-7.169 -21.37,-9.497 -5.616,-3.79 -8.401,-8.494 -8.401,-13.927 0,-3.608 1.278,-6.621 3.698,-8.95 2.466,-2.329 5.343,-3.516 8.676,-3.516 3.196,0 6.53,1.05 10.046,3.15 2.1,1.233 4.657,3.106 7.58,5.708 0.137,-2.374 0.776,-4.429 1.963,-6.118 1.187,-1.736 3.059,-2.603 5.708,-2.603 2.237,0 4.429,0.685 6.621,2.192 1.415,1.004 2.785,2.237 4.018,3.744 v 3.014 c -1.415,-1.051 -2.42,-1.781 -3.014,-2.01 -0.547,-0.274 -1.278,-0.411 -2.191,-0.411"></path></g><g transform="translate(203.6073,58.3403)" id="g64"><path id="path66" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 C 0.016,0.005 0.03,0.011 0.046,0.016 H 0 Z"></path></g><g transform="translate(263.9269,37.6257)" id="g68"><path id="path70" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="m 0,0 c -3.105,-2.648 -6.712,-3.973 -10.731,-3.973 -5.707,0 -10.274,2.375 -13.607,7.032 -3.333,4.658 -5.023,9.909 -5.023,15.799 0,6.439 1.553,11.553 4.566,15.434 3.014,3.79 6.758,5.754 11.188,5.754 2.1,0 3.79,-0.411 5.068,-1.188 1.233,-0.867 2.146,-2.328 2.649,-4.383 l 0.684,-2.786 c 0.457,-1.78 1.233,-3.105 2.238,-4.063 1.004,-0.959 2.237,-1.416 3.562,-1.416 1.826,0 3.196,0.548 4.109,1.644 0.868,1.141 1.324,2.283 1.324,3.561 0,3.014 -1.78,5.708 -5.296,8.22 -3.562,2.465 -7.717,3.744 -12.466,3.698 -7.763,0 -14.201,-2.876 -19.315,-8.721 -5.069,-5.754 -7.626,-12.694 -7.626,-20.685 0,-8.219 2.329,-14.658 6.987,-19.452 4.657,-4.795 10,-7.169 16.073,-7.169 6.21,0 11.689,2.603 16.347,7.808 2.465,2.74 4.794,6.438 6.986,11.096 L 6.073,7.215 C 3.79,3.927 1.781,1.507 0,0"></path></g><g transform="translate(310.9588,77.8996)" id="g72"><path id="path74" style="fill:#006699;fill-opacity:1;fill-rule:nonzero;stroke:none" d="M 0,0 1.781,-0.091 C 2.877,-0.228 3.79,-0.457 4.475,-0.959 5.16,-1.416 5.525,-2.146 5.525,-3.196 5.525,-3.653 5.342,-4.384 5.114,-5.479 4.886,-6.575 4.658,-7.306 4.566,-7.626 L -6.53,-36.986 -20,-7.808 c -0.502,1.141 -0.868,2.009 -1.05,2.602 -0.229,0.548 -0.32,1.142 -0.32,1.69 0,1.461 0.913,2.511 2.694,3.014 0.959,0.319 2.375,0.502 4.338,0.548 V 1.69 H -38.904 V 0.137 c 1.963,-0.274 3.379,-0.868 4.383,-1.781 0.959,-0.867 2.192,-2.785 3.471,-5.662 l 18.356,-39.726 c 0.183,-0.365 0.32,-0.822 0.411,-1.324 0.091,-0.502 0.137,-0.868 0.137,-1.233 0,-1.69 -1.187,-5.16 -3.562,-10.457 -2.328,-5.251 -4.612,-7.899 -6.758,-7.899 -0.867,0 -2.237,0.365 -4.246,1.096 -1.964,0.73 -3.471,1.096 -4.475,1.096 -1.735,0 -3.151,-0.503 -4.292,-1.507 -1.142,-1.005 -1.69,-2.283 -1.69,-3.836 0,-2.329 0.959,-4.064 2.831,-5.16 1.872,-1.096 3.927,-1.644 6.119,-1.644 4.429,0 8.128,1.827 11.05,5.617 2.968,3.744 5.982,9.817 9.178,18.219 l 18.356,48.585 c 0.594,1.643 1.325,2.922 2.101,3.835 0.776,0.959 1.963,1.507 3.561,1.69 V 1.689 L 0,1.689 Z"></path></g></g></g></g></svg>                    
                </a>
            </div>
            <div class="HeaderSearchBtn">
                <a id="ctl00_UniversalNavSmall_SearchLink" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-search.aspx?affiliateid=2865&amp;stateid=206">
                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-596 381.8 30.2 30.2" enable-background="new -596 381.8 30.2 30.2" xml:space="preserve"><g><path fill="#006699" d="M-575.8,385.2c-4.6-4.6-12.1-4.6-16.7,0c-4.6,4.6-4.6,12.1,0,16.7c4.1,4.1,10.5,4.5,15.1,1.3 c0.1,0.5,0.3,0.9,0.7,1.3l6.7,6.7c1,1,2.6,1,3.5,0c1-1,1-2.6,0-3.5l-6.7-6.7c-0.4-0.4-0.8-0.6-1.3-0.7 C-571.3,395.7-571.7,389.3-575.8,385.2z M-577.9,399.8c-3.4,3.4-9,3.4-12.5,0c-3.4-3.4-3.4-9,0-12.5c3.4-3.4,9-3.4,12.5,0 C-574.5,390.8-574.5,396.4-577.9,399.8z"></path></g></svg>
                </a>
            </div>
		</div>
	</header>
</div>
            <div id="GlobalNavigation_Header"><div class="UnavHeader" data-reactroot=""><div style="width:100%"><div class="UnavHeaderLarge undefined collapse"><header><div class="logoWrapper affiliateLogo"><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/" data-ga-evt-cat="navigation_header" data-ga-evt-action="logo" data-ga-evt-label="top_level"><span class="logo"><svg viewBox="0 0 192.82 52.03"><path d="M118.36 38.54a1.48 1.48 0 0 0-1.05.42 1.4 1.4 0 0 0-.42 1.05 1.44 1.44 0 0 0 1.47 1.47 1.48 1.48 0 0 0 1.05-.42 1.43 1.43 0 0 0 .42-1.05 1.48 1.48 0 0 0-.42-1.05 1.43 1.43 0 0 0-1.05-.42zM127.33 26.91a7.09 7.09 0 0 1 2.35-1.65 7.75 7.75 0 0 1 3-.6 8 8 0 0 1 2.66.42 12.19 12.19 0 0 1 2.24 1.12l.74-1.05a11.51 11.51 0 0 0-2.56-1.23 9.58 9.58 0 0 0-3-.46 9.05 9.05 0 0 0-6.38 2.66 8.73 8.73 0 0 0-1.81 2.88 9.71 9.71 0 0 0-.63 3.5 9 9 0 0 0 .67 3.5 9.26 9.26 0 0 0 1.86 2.84 7.64 7.64 0 0 0 2.77 1.89 9.11 9.11 0 0 0 3.54.7 9.43 9.43 0 0 0 3-.46 10.87 10.87 0 0 0 2.56-1.26l-.74-1.05a12.19 12.19 0 0 1-2.24 1.12 7.87 7.87 0 0 1-2.66.42 7.75 7.75 0 0 1-3-.6 6.58 6.58 0 0 1-2.35-1.68 8 8 0 0 1-1.54-2.52 8.17 8.17 0 0 1-.56-3.08 8 8 0 0 1 .56-3 7.15 7.15 0 0 1 1.52-2.41zM156.73 28.9a8.62 8.62 0 0 0-1.73-2.84 8 8 0 0 0-2.66-1.89 8.26 8.26 0 0 0-3.36-.7 8.14 8.14 0 0 0-3.36.7 7.77 7.77 0 0 0-2.66 1.93 9.24 9.24 0 0 0-2.42 6.41 9.58 9.58 0 0 0 .63 3.5 8.16 8.16 0 0 0 1.72 2.87 7.55 7.55 0 0 0 2.66 1.89 8.14 8.14 0 0 0 3.36.7 7.79 7.79 0 0 0 3.4-.74 8.41 8.41 0 0 0 2.7-1.93 9.5 9.5 0 0 0 1.79-2.87 9.19 9.19 0 0 0 .63-3.54 10.72 10.72 0 0 0-.7-3.49zm-1.19 6.59a7.67 7.67 0 0 1-1.47 2.51 6.21 6.21 0 0 1-2.24 1.68 7 7 0 0 1-2.87.6A6.72 6.72 0 0 1 143.8 38a7.18 7.18 0 0 1-1.4-2.49 8.9 8.9 0 0 1-.53-3.08 8.71 8.71 0 0 1 .53-3 7.43 7.43 0 0 1 1.44-2.45 6.54 6.54 0 0 1 2.24-1.65 7 7 0 0 1 2.87-.6 7.19 7.19 0 0 1 2.91.6 6.66 6.66 0 0 1 2.24 1.65 6.87 6.87 0 0 1 1.44 2.45 10.68 10.68 0 0 1 .53 3 8.71 8.71 0 0 1-.53 3.06zM185 24.87a4.26 4.26 0 0 0-1.68-1.05 6.29 6.29 0 0 0-2-.35 7.6 7.6 0 0 0-4.06 1.16 10.86 10.86 0 0 0-3.12 2.77 4.67 4.67 0 0 0-1.79-2.94 5.26 5.26 0 0 0-3.08-.95 6.94 6.94 0 0 0-2.1.32 9 9 0 0 0-1.86.81 17 17 0 0 0-1.61 1.16 11.77 11.77 0 0 0-1.33 1.3v-3.28h-1.3v17.35h1.33V28.48a15.73 15.73 0 0 1 3.08-2.66 6.22 6.22 0 0 1 3.57-1.09c2.73 0 4.1 1.61 4.1 4.76v11.64h1.33V28.69a12.38 12.38 0 0 1 3-2.87 6.49 6.49 0 0 1 3.61-1.09c2.73 0 4.1 1.61 4.1 4.76v11.64h1.33V29.36a7.45 7.45 0 0 0-.42-2.66 5.08 5.08 0 0 0-1.1-1.83zM191.66 19.58a2.71 2.71 0 0 0-1.12-.32 2.17 2.17 0 0 0-1.12.32 2.07 2.07 0 0 0-.81.84 2.71 2.71 0 0 0-.32 1.12 2.14 2.14 0 0 0 .28 1.12 2.07 2.07 0 0 0 .81.84 2.28 2.28 0 0 0 2.31 0 2.07 2.07 0 0 0 .81-.84 2.57 2.57 0 0 0 .32-1.12 2.33 2.33 0 0 0-1.16-2zm.56 3a1.86 1.86 0 0 1-.74.74 1.94 1.94 0 0 1-1 .25 1.78 1.78 0 0 1-1-.25 1.86 1.86 0 0 1-.74-.74 1.94 1.94 0 0 1-.25-1 2.88 2.88 0 0 1 .21-1 1.86 1.86 0 0 1 .74-.74 1.94 1.94 0 0 1 1-.25 1.71 1.71 0 0 1 1 .28 1.92 1.92 0 0 1 1 1.72 1.6 1.6 0 0 1-.22.97z" fill="#999"></path><path d="M191.2 21.41a.56.56 0 0 0 .14-.42.54.54 0 0 0-.28-.56.94.94 0 0 0-.67-.18h-.63v2.63h.32v-1.09h.53l.63 1.09h.39l-.74-1.19a.8.8 0 0 0 .31-.28zm-.77.18h-.35v-1.1h.35c.39 0 .6.18.6.53 0 .18 0 .32-.18.39a.52.52 0 0 1-.42.17z" fill="#999"></path><path d="M18.86 40.36c-1.3.6-2.21.91-5.92.91H11a8.61 8.61 0 0 1-1-.07 1.24 1.24 0 0 1-1-.53 2.46 2.46 0 0 1-.21-1.12V21.23c0-1.4.25-2.31.77-2.73a5.66 5.66 0 0 1 3.08-.74V17H.82v.77c1.54.11 2.56.39 3 .84a4.31 4.31 0 0 1 .7 2.91v16.84c0 1.58-.25 2.56-.7 2.94a5.86 5.86 0 0 1-3 .81v.81h20.84l2-7.22h-1.02c-1.19 2.49-2.45 4.06-3.78 4.66zM38.41 39.31a5.9 5.9 0 0 1-3.61 1.12 6 6 0 0 1-4.59-2.17c-1.3-1.47-2-3.75-2.14-6.9H41a7.34 7.34 0 0 0-2.17-5.64 7.16 7.16 0 0 0-5-2 7.77 7.77 0 0 0-6.34 3 10.71 10.71 0 0 0-2.42 7.08 11 11 0 0 0 2.1 6.66 6.89 6.89 0 0 0 5.92 2.91 7.8 7.8 0 0 0 5.61-2.21 11.24 11.24 0 0 0 3.12-4.8l-.74-.25a10.14 10.14 0 0 1-2.67 3.2zm-9.32-12a3.9 3.9 0 0 1 3.54-2.07A3.45 3.45 0 0 1 36 27a8.65 8.65 0 0 1 .77 3h-8.63a8 8 0 0 1 .95-2.67zM59.22 25h-1.3a9.87 9.87 0 0 1-3.47-.7 8.58 8.58 0 0 0-3.29-.7 6.86 6.86 0 0 0-5.36 2.14 6.62 6.62 0 0 0-1.89 4.52 6.32 6.32 0 0 0 1 3.5 5.39 5.39 0 0 0 2.94 2.21 27 27 0 0 0-3 2.94 2.86 2.86 0 0 0-.7 1.65 1.86 1.86 0 0 0 .85 1.52 7.11 7.11 0 0 0 1.4.74l-.25.25-1.33 1.19a16.89 16.89 0 0 0-2 2.1 2.27 2.27 0 0 0-.53 1.44c0 1 .63 1.93 2 2.84A9 9 0 0 0 49.48 52a15.23 15.23 0 0 0 7.29-1.93c2.42-1.3 3.61-3 3.61-5.15a3.93 3.93 0 0 0-3.08-4.1 28.59 28.59 0 0 0-7.15-.6A9.71 9.71 0 0 1 48 40c-.95-.21-1.44-.53-1.44-.95a2.9 2.9 0 0 1 1-1.65 2.51 2.51 0 0 1 1.58-1 11.93 11.93 0 0 0 1.82.18 7.24 7.24 0 0 0 5.22-1.89 5.94 5.94 0 0 0 1.93-4.27 8.52 8.52 0 0 0-.35-2.24c-.14-.42-.35-.91-.56-1.47h3.5v-1.63h-.25a4.6 4.6 0 0 0-1.23-.08zM47.31 43c.35.07.84.14 1.51.25s1.12.14 1.44.18c.49 0 1 0 1.54.07s1.09 0 1.58 0a21.69 21.69 0 0 1 4 .32c1.12.28 1.72.91 1.72 1.82 0 1.16-.74 2.1-2.14 2.91a11.05 11.05 0 0 1-5.5 1.16 14.29 14.29 0 0 1-4.4-.71 2.4 2.4 0 0 1-1.93-2.38 4.23 4.23 0 0 1 1-2.38c.62-.87 1.04-1.24 1.18-1.24zm6.24-8a3 3 0 0 1-1.89.6 3.55 3.55 0 0 1-3.12-2 8.3 8.3 0 0 1-1.19-4.45 7.27 7.27 0 0 1 .39-2.49 2.72 2.72 0 0 1 2.77-1.89 3.4 3.4 0 0 1 3.29 2.42 11.75 11.75 0 0 1 1 4.38A4.11 4.11 0 0 1 53.55 35zM76.85 40.78a1.12 1.12 0 0 1-1.13-.78 5.6 5.6 0 0 1-.18-1.65V30.2a9.12 9.12 0 0 0-.74-4.1c-.95-1.72-2.73-2.56-5.36-2.56a7.52 7.52 0 0 0-5.19 1.58 4.25 4.25 0 0 0-1.75 3 2.08 2.08 0 0 0 .5 1.31 1.75 1.75 0 0 0 1.4.6 1.9 1.9 0 0 0 1-.25 1.59 1.59 0 0 0 .74-1.58 4.43 4.43 0 0 0-.11-.74 5.52 5.52 0 0 1-.11-.81 1.67 1.67 0 0 1 .95-1.51 4.05 4.05 0 0 1 2-.53c1.47 0 2.42.46 2.87 1.37a7.84 7.84 0 0 1 .39 2.91v1.72a45.79 45.79 0 0 0-7.5 3.33 5.83 5.83 0 0 0-2.94 4.87A4.17 4.17 0 0 0 63 41.94a4.32 4.32 0 0 0 3 1.23A6.84 6.84 0 0 0 69.56 42a16.29 16.29 0 0 0 2.66-2 3.89 3.89 0 0 0 .7 2.14 2.29 2.29 0 0 0 2 .91 4.06 4.06 0 0 0 2.31-.77 6.92 6.92 0 0 0 1.4-1.3V40a4.71 4.71 0 0 1-1.05.7 1.92 1.92 0 0 1-.73.08zm-4.7-9.18V38a2.28 2.28 0 0 1-1.23 2 4.63 4.63 0 0 1-2.59.74 2.93 2.93 0 0 1-1.79-.56 3.19 3.19 0 0 1-1.23-2.73q0-2.31 2.94-4.1a20.42 20.42 0 0 1 3.89-1.72zM93.28 38.85a5.72 5.72 0 0 1-3.75 1.4 5.61 5.61 0 0 1-4.76-2.45A9.37 9.37 0 0 1 83 32.27a8.53 8.53 0 0 1 1.61-5.4 4.88 4.88 0 0 1 3.92-2 3.37 3.37 0 0 1 1.79.42 2.57 2.57 0 0 1 .91 1.54l.25 1a3.12 3.12 0 0 0 .77 1.44 1.69 1.69 0 0 0 1.26.49 1.75 1.75 0 0 0 1.49-.61 1.93 1.93 0 0 0 .46-1.26 3.64 3.64 0 0 0-1.9-2.89 7.42 7.42 0 0 0-4.38-1.3 8.6 8.6 0 0 0-6.76 3 10.6 10.6 0 0 0-2.67 7.3 9.33 9.33 0 0 0 2.45 6.83 7.65 7.65 0 0 0 5.64 2.52 7.43 7.43 0 0 0 5.71-2.73A15.2 15.2 0 0 0 96 36.75l-.56-.35a18.48 18.48 0 0 1-2.16 2.45zM109.78 24.73h.63a1.89 1.89 0 0 1 .95.32.89.89 0 0 1 .39.77 6.49 6.49 0 0 1-.14.81c-.07.39-.18.63-.18.74l-3.89 10.3-4.76-10.23c-.18-.39-.32-.7-.39-.91a1.64 1.64 0 0 1-.11-.6q0-.79.95-1.05a5.35 5.35 0 0 1 1.51-.18v-.56h-8.62v.53a2.85 2.85 0 0 1 1.54.63 6.38 6.38 0 0 1 1.23 2l6.45 13.91a1.73 1.73 0 0 1 .14.46 2 2 0 0 1 0 .42 12.09 12.09 0 0 1-1.26 3.68c-.81 1.86-1.61 2.77-2.38 2.77a5.3 5.3 0 0 1-1.47-.39 5.5 5.5 0 0 0-1.58-.39 2.19 2.19 0 0 0-1.51.53 1.75 1.75 0 0 0-.6 1.33 2 2 0 0 0 1 1.82 4.15 4.15 0 0 0 2.14.56 4.75 4.75 0 0 0 3.89-2 24.53 24.53 0 0 0 3.22-6.38l6.45-17a4.29 4.29 0 0 1 .74-1.33 1.8 1.8 0 0 1 1.26-.6v-.56h-5.61z" fill="#069"></path><text transform="translate(0 10.28)" fill="#ccc">Powered By</text></svg></span></a></div><nav class="mainNav formatNav"><div class="items"><div class="undefined default"><a id="notices" href="http://notices.nzherald.co.nz/obituaries/nzherald-nz" data-ga-evt-cat="navigation_header" data-ga-evt-action="notices" data-ga-evt-label="top_level">NOTICES</a></div><div class="funeral default"><a id="funeral" href="https://www.legacy.com/funeral-homes/directory/?affiliateId=2865" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="top_level">FUNERAL HOMES</a></div><div class="undefined default"><a id="send" href="http://www.legacy.com/obituaries/nzherald-nz/condolences-flowers.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="top_level">SEND FLOWERS</a></div><div class="undefined default"><a id="news" href="http://www.legacy.com/news/new-zealand/" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="top_level">NEWS &amp; ADVICE</a></div><div class="memorials default"><a id="memorials" href="http://www.legacy.com/ns/memorial-sites/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="top_level">MEMORIALS</a></div></div></nav><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-search.aspx?affiliateid=2865&amp;stateid=206" data-ga-evt-cat="navigation_header" data-ga-evt-action="search_icon" data-ga-evt-label="top_level" target="_self"><div class="searchBtn"><span><svg viewBox="-596 381.8 30.2 30.2"><path d="M-575.8 385.2c-4.6-4.6-12.1-4.6-16.7 0s-4.6 12.1 0 16.7c4.1 4.1 10.5 4.5 15.1 1.3.1.5.3.9.7 1.3l6.7 6.7c1 1 2.6 1 3.5 0 1-1 1-2.6 0-3.5l-6.7-6.7c-.4-.4-.8-.6-1.3-.7 3.2-4.6 2.8-11-1.3-15.1zm-2.1 14.6c-3.4 3.4-9 3.4-12.5 0-3.4-3.4-3.4-9 0-12.5 3.4-3.4 9-3.4 12.5 0 3.4 3.5 3.4 9.1 0 12.5z" fill="#fff"></path></svg></span><p>Search</p></div></a><div class="navBlock" style="width:0;left:0;opacity:0"></div></header><nav class="submenu" style="height:0;width:100%"><div class="container"><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">SEARCH</p><ul><li><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-search.aspx?affiliateid=2865&amp;stateid=206" data-ga-evt-cat="navigation_header" data-ga-evt-action="notices" data-ga-evt-label="obituaries_and_guest_books">Obituaries and Guest Books</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/browse" data-ga-evt-cat="navigation_header" data-ga-evt-action="notices" data-ga-evt-label="most_recent">Most Recent</a></li><li><a href="http://www.legacy.com/news/new-zealand/" data-ga-evt-cat="navigation_header" data-ga-evt-action="notices" data-ga-evt-label="notable_deaths">Notable Deaths</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">SUBMIT</p><ul><li><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-place-an-obituary.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="notices" data-ga-evt-label="submit_an_obituary">Submit an Obituary</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">SEARCH</p><ul><li><a href="https://www.legacy.com/funeral-homes/directory/?affiliateId=2865" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="search_by_location">Search By Location</a></li></ul></div><div class="verticalBreak"></div></div><div class="column"><div class="columnInner"><p class="subMenuHeading">SYMPATHY GIFTS</p><ul><li><a href="http://www.legacy.com/obituaries/nzherald-nz/condolences-flowers.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="funeral_homes" data-ga-evt-label="send_flowers">Send Flowers</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/obituaries/nzherald-nz/condolences-flowers.aspx" data-ga-evt-cat="navigation_header" data-ga-evt-action="send_flowers" data-ga-evt-label="funeral_flowers">Funeral Flowers</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/news/new-zealand/" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="news_and_advice">News &amp; Advice</a></li><li><a href="http://www.legacy.com/news/new-zealand/nz-celebrity-deaths/3547/" data-ga-evt-cat="navigation_header" data-ga-evt-action="news_and_advice" data-ga-evt-label="celebrity_deaths">Celebrity Deaths</a></li></ul></div><div class="verticalBreak"></div></div></div><div class="container hidden"><div class="column"><div class="columnInner"><p class="subMenuHeading">BROWSE</p><ul><li><a href="http://www.legacy.com/ns/memorial-sites/" data-ga-evt-cat="navigation_header" data-ga-evt-action="memorials" data-ga-evt-label="memorial_sites">Memorial Sites</a></li></ul></div><div class="verticalBreak"></div></div></div></div></nav></div></div></div></div>
            <div class="Clear"></div>
            <div id="ctl00_MainContentContainer" class="MainContentContainer NGOFooterAd">
                
	<div id="ctl00_MainContentPlaceholder_ArticleHolder"></div>
    
    
    
    <table id="ctl00_MainContentPlaceholder_PremiumObitLayout" class="PremiumObitLayout" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
        <table id="ctl00_MainContentPlaceholder_ServiceAndObit" class="ServiceAndObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <table id="ctl00_MainContentPlaceholder_LeftColumn" class="LeftColumn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                
                <table id="ctl00_MainContentPlaceholder_ResourcesControl_Resources" class="Resources" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
        <div class="TopBar"></div>
        <div class="LeftColumnHeader">Resources</div>
        <table id="ctl00_MainContentPlaceholder_ResourcesControl_RelatedPages" class="RelatedPages" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						
            
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_PersonPageLink" href="https://www.legacy.com/obituaries/name/claire-geddes-obituary?pid=196860225&amp;affiliateid=2865">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">More Obituaries for Claire GEDDES</div>
                </div>
            </a>
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_ByNamePageLink" href="https://www.legacy.com/obituaries/name/by/geddes/claire">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">Looking for an obituary for a different person with this name?</div>
                </div>
            </a>
        
					</td></tr></table>
        
        <div id='Ajtosg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('Ajtosg');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('Ajtosg');
            } else {
                googletag.display('Ajtosg');
            }
        });
    </script>
</div>
    
				</td></tr></table>
            
			</td></tr></table>
            
            <div id="ctl00_MainContentPlaceholder_PremiumObit" class="PremiumObit FooterShareVisible" itemscope="" itemtype="http://schema.org/Person">
              <div class="head">                
                <div class="TopBar"></div>
                
                
                
        	    <table id="ctl00_MainContentPlaceholder_ObitTitle" class="ObitTitle Full" class="ObitTitle" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObituaryName" class="ObituaryName">
                        <h1 style="font-size:27px"><div class="upperCaseName" itemprop="name"><span itemprop="givenName">Claire</span> <span itemprop="additionalName">Louise</span> (Molloy) <span itemprop="familyName">GEDDES</span></div></h1>
                        <br/>
                        <span class="YearsAndNoticeTypeContainer">
                            <span id="ctl00_MainContentPlaceholder_YearsLowerLabel" class="YearsLower" style="font-size:14px;">1945 - 2020</span>
                            
                            
                            
                            
                            <span id="flower-button-1"> <div id="qzrahg" data-loadscript="lg_qzrahg_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_qzrahg_load() {
            googletag.cmd.push(function () {
                var adId = 'qzrahg';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-premium/flowers-button-1', [[165,45]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("qzrahg"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                    lago.rebuildA9SlotsFromGPT();
                    // this is a delayed load ad, if three are server side ad slots, wait for initial batch of non-delayed load ad calls to be sent
                    if (!serverSideAdSlotsExist) {
                        PrebidDisplayAdUnit(adId, true);
                    } else {
                        var delayedLoadAdInterval = setInterval(function() {
                            var initialNonDelayedPrebidRequestSent = bidCountPrebid > 1;
                            if (initialNonDelayedPrebidRequestSent) {
                                clearInterval(delayedLoadAdInterval);
                                PrebidDisplayAdUnit(adId, true);
                            }
                        }, 100);
                    }
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>
</span>
                            <span id="flower-button-2"> <div id="GwrMiA" data-loadscript="lg_GwrMiA_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_GwrMiA_load() {
            googletag.cmd.push(function () {
                var adId = 'GwrMiA';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-premium/flowers-button-2', [[140,40]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("GwrMiA"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                    lago.rebuildA9SlotsFromGPT();
                    // this is a delayed load ad, if three are server side ad slots, wait for initial batch of non-delayed load ad calls to be sent
                    if (!serverSideAdSlotsExist) {
                        PrebidDisplayAdUnit(adId, true);
                    } else {
                        var delayedLoadAdInterval = setInterval(function() {
                            var initialNonDelayedPrebidRequestSent = bidCountPrebid > 1;
                            if (initialNonDelayedPrebidRequestSent) {
                                clearInterval(delayedLoadAdInterval);
                                PrebidDisplayAdUnit(adId, true);
                            }
                        }, 100);
                    }
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>
</span>
                        </span>
                        
                    </div>
                    
                    
                
			</td></tr></table>
                <div class="Clear"></div>
                

<script type="text/javascript">
(function () {
    var shortObitUrl = '';
    var facebookSharerUrl = 'https://www.facebook.com/sharer/sharer.php';
    var obituaryShareApiUrl = 'https://notices.nzherald.co.nz/obituaries/nzherald-nz/api/obituaryshare/196860225';
    var obituaryId = '196860225';

    $(document).on('click', '.facebook.share', FacebookShareClicked);
    $(document).on('click', '.share.sub', function(e) {
        e.preventDefault();
        $('.action-and-share-bar .item').toggle();
    });

    function FacebookShareClicked() {
        if (!shortObitUrl) {
            // get shortUrl from obituaryshare controller
            $.get(obituaryShareApiUrl,
                { obituaryId: obituaryId, isClassicObit: false },
                function(data) {
                    shortObitUrl = JSON.parse(data)["sharelink"];
                    var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                    window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                },
                'text');
        } else {
            var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
            window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
        }
    }
})();
</script>

<div class="action-and-share-bar">
    <a id="ctl00_MainContentPlaceholder_ActionShareBar_CondolonceLink" class="add-memory sub fill-emphasis-color" href="https://www.legacy.com/guestbooks/nzherald-nz/claire-louise-geddes-molloy-condolences/196860225?cid=full">
        <div>
            <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="18" height="18"><defs><path id="A" d="M4.897 14.288L3 21l6.75-1.897 7.5-7.5-4.83-4.853-7.523 7.538zm15.105-10.3a3.412 3.412 0 0 0-4.822 0L13.5 5.693l4.807 4.807 1.695-1.695a3.412 3.412 0 0 0 0-4.822v.015z"/></defs><use fill="#004e8c" xlink:href="#A" fill-rule="evenodd" transform="translate(-3 -3)"/></svg>
            <span class="subtext">Add a Memory</span>
            <div class="Clear"></div>
        </div>
    </a>
    
    <table id="ctl00_MainContentPlaceholder_ActionShareBar_SharePanel" class="share-container" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
        <a class="share sub">
            <div>
                <span class="subtext">Share This Page</span>
                <svg class="icon downarrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24"><defs><path id="C" d="M16 12a.763.763 0 0 1-.201.554L9.15 19.8a.644.644 0 0 1-.95 0 .764.764 0 0 1 0-1.034L14.408 12 8.2 5.243a.764.764 0 0 1 0-1.034.644.644 0 0 1 .95 0l6.648 7.237a.76.76 0 0 1 .2.554z"/></defs><use fill="#00141e" transform="rotate(90 12 12)" xlink:href="#C" fill-rule="evenodd"/></svg>
            </div>
        </a>
        <a id="ctl00_MainContentPlaceholder_ActionShareBar_FacebookLink" class="share item facebook" rel="nofollow" target="_blank">
            <div class="fb">
                <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="20" viewBox="0 0 10 20"><defs><path d="M13.82 22v-9h2.732L17 9h-3.18V7.052c0-1.03.026-2.052 1.466-2.052h1.458V2.14c0-.043-1.252-.14-2.52-.14-2.646 0-4.302 1.657-4.302 4.7V9H7v4h2.923v9h3.898z" id="D"/></defs><g transform="translate(-7 -2)" fill-rule="evenodd"><mask fill="#fff"><use xlink:href="#D"/></mask><use fill="#3c5a99" xlink:href="#D"/></g></svg>
                <span class="subtext">Facebook</span>
            </div>
        </a>
        <a id="ctl00_MainContentPlaceholder_ActionShareBar_EmailLink" class="share item email" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-email.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225">
            <div class="email">
                <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="16"><defs><path d="M12 13.28a4.31 4.31 0 0 1-1.75-.376L2 9.248V18.4c0 .884.746 1.6 1.667 1.6h16.667c.92 0 1.667-.716 1.667-1.6V9.248l-8.25 3.656a4.31 4.31 0 0 1-1.75.376zM20.333 4H3.667C2.746 4 2 4.716 2 5.6v1.888l8.95 4c.666.296 1.434.296 2.1 0l8.95-4V5.6c0-.884-.746-1.6-1.667-1.6z" id="E"/></defs><g transform="translate(-2 -4)" fill-rule="evenodd"><mask fill="#fff"><use xlink:href="#E"/></mask><use fill="#404f57" xlink:href="#E"/></g></svg>
                <span class="subtext">Email</span>
            </div>
        </a>
    
			</td></tr></table>
    <div class="Clear"></div>
</div>
              </div>
              

                <div class="ObitBody">
                    
                    <div id="ctl00_MainContentPlaceholder_ObitLeftColumn" class="ObitLeftColumn">
                        <div id="ctl00_MainContentPlaceholder_ObitPhoto" class="ObitPhoto">
                            <img id="ctl00_MainContentPlaceholder_Photo" title="Claire Louise (Molloy) GEDDES Notice" itemprop="image" src="https://cache.legacy.net/legacy/images/cobrands/nzherald-nz/photos/photo_022554_11458426_1_20200928.jpgx?w=130&amp;h=180&amp;v=0x000000007a321eed&amp;option=1" alt="Claire Louise (Molloy) GEDDES Notice" />
                        </div>
                        
                        <div class="Clear"></div>
                        
                    </div>
                    
                    <div id="ctl00_MainContentPlaceholder_PremiumObitText" class="PremiumObitText">
                        <table id="ctl00_MainContentPlaceholder_ObitTextContainer" class="ObitTextContainer" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                            <table id="ctl00_MainContentPlaceholder_ObitTextPanel" class="ObitText FadeOut" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-height:185px;"><tr><td>
					
                                <table id="ctl00_MainContentPlaceholder_Text" class="ObitTextContent" itemprop="description" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						<!-- GEDDES, Claire Louise (nee Molloy) -->GEDDES, Claire Louise (nee Molloy). Born October 24, 1945, Claire passed away peacefully on September 24, 2020 at Aranui Home and Hospital. Beloved wife of the late John, beautiful mother and mother in law of Patrick and Jacqui, Hugo and Jules and treasured grandmother of Flora Jeanne. Claire was kind, elegant and always gracious. She was dearly loved and will be missed by the extended Molloy and Geddes families and her wide circle of friends. The family would like to sincerely thank the staff at Aranui for their exceptional level of care. A service will be held for family and close friends.
					</td></tr></table>
                                <div id="ctl00_MainContentPlaceholder_ObituaryTextFHLogoContainer" style="width: 100%">
                                   
                                </div>
                                <span id="ctl00_MainContentPlaceholder_PublishedLineOnline" class="PublishedLine">Published in The New Zealand Herald from Sept.&nbsp;28 to Sept.&nbsp;29,&nbsp;2020</span>
                                
                            
				</td></tr></table>

                            <table id="ReadMoreLinksPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
                                <div class="ReadMore" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="readmore">
                                    <span class="ReadMoreLessMessage">Read More</span>
                                </div>
                                
                                <div class="print-link" onclick="window.print();return false;">Print<span> Obituary</span></div>
                                <div id="PremiumObitAudioDivNewShare" class="PremiumObitAudioDivWrap">
                                    
                                </div>
                            
				</td></tr></table>
                            
                            
                                                 
                        
			</td></tr></table>
                    </div>
                    <div class="Clear"></div>
                    <div class="GuestBookDiv">
                        <table id="ctl00_MainContentPlaceholder_GuestBookControl_GuestBookPanel" class=" gbstatusopenactive novideosyet" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    <div class="RememberHeader">
        <div class="TopBar"></div>
        <div class="HeaderContent">
            <a id="ctl00_MainContentPlaceholder_GuestBookControl_RememberTextLink" title="View Guest Book for Claire Louise (Molloy) GEDDES Obituary" class="RememberText" href="https://www.legacy.com/guestbooks/nzherald-nz/claire-louise-geddes-molloy-condolences/196860225?cid=full">Remember</a>
            <div class="RememberShareText">Share memories or express condolences below.</div>
            <div class="GBFlowersAd"></div>
            <div class="Clear"></div>
        </div>
        <div class="HeaderViewAll"><a id="ctl00_MainContentPlaceholder_GuestBookControl_HeaderViewAllLink" title="View Guest Book for Claire Louise (Molloy) GEDDES Obituary" href="https://www.legacy.com/guestbooks/nzherald-nz/claire-louise-geddes-molloy-condolences/196860225?cid=full">View All</a></div>
        <div class="Clear"></div>
    </div>
    <div class="GuestBookMessages" style="position:relative;">
        
        <div>
            <div id="ctl00_MainContentPlaceholder_GuestBookControl_CreateGuestBookEntryDiv" class="AddGuestBookEntryContainer">
                <textarea class="AddGuestBookEntry" name="SignEntryText"></textarea>
                <a id="ctl00_MainContentPlaceholder_GuestBookControl_SubmitGuestbookEntryButton" title="Add a Message for Claire Louise (Molloy) GEDDES Obituary" class="GuestBookEntryButton" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="gbsubmit">Add Message</a>
            </div>
            <div id="ctl00_MainContentPlaceholder_GuestBookControl_RightMessage" class="RightMessage Half">
                <div class="ClosedMessage">
                    
                    
                </div>
                <div class="clear"></div>
                <table id="ctl00_MainContentPlaceholder_GuestBookControl_GuestBookCommentsDiv" class="GuestBookEntryStatic" itemscope="" itemtype="http://schema.org/Comment" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					            
                    <ul>
                        <li><a id="ctl00_MainContentPlaceholder_GuestBookControl_RecentEntry1" title="Entry by Claire GEDDES | GEDDES, Claire Louise. Passed away on September 26, 2020. Claire was a gracious, kind and generous dear friend. Will be..." itemprop="text" href="https://www.legacy.com/guestbooks/nzherald-nz/claire-louise-geddes-molloy-condolences/196860225?view=2&amp;entry=171560936&amp;referrer=1"><div class='CommentSnippet' >"GEDDES, Claire Louise. Passed away on September 26, 2020. Claire was a gracious, kind and generous dear friend. Will be..."<br/></div><span itemprop='creator' class='GuestBookCommentName'>-Claire GEDDES</span></a></li>
                        
                    </ul>
                    
                    <a id="ctl00_MainContentPlaceholder_GuestBookControl_ViewAllMessagesLink" title="View Guest Book for Claire Louise (Molloy) GEDDES Obituary" class="ViewAllMessagesLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="viewgb" href="https://www.legacy.com/guestbooks/nzherald-nz/claire-louise-geddes-molloy-condolences/196860225?cid=full">View Guest Book</a>
                
				</td></tr></table>
            </div>
        </div>
        <div class="clear"></div>
    </div>
    <div class="MediaMessage">
        <table id="ctl00_MainContentPlaceholder_GuestBookControl_PhotoEntriesPanel" class="PhotoEntries" itemscope="" itemtype="http://schema.org/ImageObject" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_GuestBookControl_AddPhotoLink" title="Add a Photo for Claire Louise (Molloy) GEDDES Obituary" class="ViewAddLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="addphoto" href="https://www.legacy.com/guestbooks/nzherald-nz/upload.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225&amp;v=0"><img id="ctl00_MainContentPlaceholder_GuestBookControl_AddPhotoIcon" class="Icon" src="https://static.legacy.net/obituaries/images/premiumobit/photoicon.png?v=116.81.0.13841" />&nbsp;Add Photos
            </a>
            
            <div class="clear"></div>
            
        
				</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_GuestBookControl_VideoEntriesPanel" class="VideoEntries" itemscope="" itemtype="http://schema.org/VideoObject" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_GuestBookControl_AddVideoLink" title="Add or record a Video for Claire Louise (Molloy) GEDDES Obituary" class="ViewAddLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="addvideo" href="https://www.legacy.com/guestbooks/nzherald-nz/upload.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225&amp;v=0"><img id="ctl00_MainContentPlaceholder_GuestBookControl_AddVideoIcon" class="Icon" src="https://static.legacy.net/obituaries/images/premiumobit/videoicon.png?v=116.81.0.13841" />&nbsp;Add Videos
            </a>
            
            <div class="clear"></div>
            
        
				</td></tr></table>
    </div>
    <div class="Clear"></div>

			</td></tr></table>
                    </div>
                </div>
                
                <div id="SocialReminderDiv" class="SocialReminderModal load" >
                    
<div class="SocialReminderPopupWrapper">
    <table id="ctl00_MainContentPlaceholder_SocialReminderPopUp_SocialReminderPopupPanel" class="SocialReminderModalContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
        <div>
            <span id="ClosePopup" class="SocialReminderClose" title="Close">
                <a><img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_PopUpCloseIcon" src="https://static.legacy.net/obituaries/images/premiumobit/close-icon.png?v=2" /></a>
            </span>
        </div>
        <div class="SocialReminderShareWrap">
            <span class="SocialReminderHeader">Give others a chance to express condolences.</span>             
            <div id="divFB" class="ShareElement SocialReminderShare Facebook">
                <img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_FacebookIcon" src="https://static.legacy.net/obituaries/images/premiumobit/facebook-icon.png?v=2" />Share on Facebook
            </div>
            <a id="ctl00_MainContentPlaceholder_SocialReminderPopUp_EmailShareLink" class="SocialReminderShare Email" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-email.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225" target="_blank"><img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_EmailIcon" src="https://static.legacy.net/obituaries/images/premiumobit/email-icon.png?v=2" />Share via Email
            </a>
            <a id="ctl00_MainContentPlaceholder_SocialReminderPopUp_NotRightNow" class="SocialReminderClose NotRightNow">Not right now.</a>
        </div>
    
			</td></tr></table>
</div>

                </div>

                <table id="ctl00_MainContentPlaceholder_BottomWideAdPanel" class="BottomWideAdPanel GalleryViewerAdSuppress" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObitBottomWideAd" class="ObitBottomWideAd">
                        
                        
                        <div id='zBCoMw' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('zBCoMw');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('zBCoMw');
            } else {
                googletag.display('zBCoMw');
            }
        });
    </script>
</div>
                    </div>
                
			</td></tr></table>
                

<script type="text/javascript">
(function () {
    let shortObitUrl = '';
    let facebookSharerUrl = 'https://www.facebook.com/sharer/sharer.php';
    let obituaryShareApiUrl = 'https://notices.nzherald.co.nz/obituaries/nzherald-nz/api/obituaryshare/196860225';
    let obituaryId = '196860225';

    $(document).on('click', '.fb-share .rectangle-share', FooterFacebookShareClicked);

    function FooterFacebookShareClicked() {
        if (!shortObitUrl) {
            // get shortUrl from obituaryshare controller
            $.get(obituaryShareApiUrl,
                { obituaryId: obituaryId, isClassicObit: false },
                function (data) {
                    shortObitUrl = JSON.parse(data)["sharelink"];
                    let fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                    window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                },
                'text');
        } else {
            let fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
            window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
        }
    }
})();
</script>

<table id="ctl00_MainContentPlaceholder_FooterShareControl_FootShareControl" class="foot-share-control" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    <div class="share-this-page">SHARE THIS PAGE</div>
    <div class="inform-family-frie">Inform family & friends of Claire's passing.</div>
    <div class="line"></div>
    <div class="share-and-email">
        <table id="ctl00_MainContentPlaceholder_FooterShareControl_SharePanel" class="fb-share" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_FooterShareControl_FBShareLink" class="rectangle-share" rel="nofollow" target="_blank">
                <div class="share-svg-icon">
                    <svg class="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16"><defs><path id="a" d="M8.68 16H5.873V7.742H4V5.677h1.873l-.002-2.07c0-2.215.704-3.603 3.11-3.603L11.019 0v2.58H9.752c-.934 0-1.06.086-1.072.515-.027.873 0 2.582 0 2.582h2.339l-.467 2.065H8.68V16z"/></defs><g fill="none" fill-rule="evenodd"><path d="M0 0h16v16H0z"/><use fill="#FFF" xlink:href="#a"/></g></svg>
                </div>
                <span class="subtext-share">Share</span>
            </a>
        
				</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_FooterShareControl_EmailPanel" class="email-share" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_FooterShareControl_EmailShareLink" class="rectangle-email" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-email.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225">
                <div class="email-svg-icon">
                    <svg class="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="15" viewBox="0 0 16 16"><defs><path id="b" d="M.178 3.733c.085.103.156.219.257.308 2.277 2.011 4.558 4.02 6.838 6.028.526.463.726.464 1.244.007l7.037-6.198c.1-.089.206-.172.373-.31.03.203.07.344.07.485.003 2.619.004 5.238.001 7.858 0 .701-.454 1.088-1.267 1.088h-13.4c-.899 0-1.328-.376-1.329-1.182C-.001 9.268 0 6.718.002 4.17c0-.125.027-.249.04-.373l.136-.063zm7.685 5.335L.975 3H14.75L7.863 9.068z"/></defs><g fill="none" fill-rule="evenodd"><path d="M0 0h16v16H0z"/><use fill="#FFF" xlink:href="#b"/></g></svg>
                </div>
                <span class="subtext-email">Email</span>
            </a>
        
				</td></tr></table>
    </div>
    <div  class="BackToTodayWrapper">
        <span>&lsaquo;</span>&nbsp;<a id="ctl00_MainContentPlaceholder_FooterShareControl_HyperLinkBackToTodaysObit" title="Go back to today&#39;s Notices for The New Zealand Herald" class="back-to-todays-obit" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="backtohome" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/">Back to today's Notices</a>
    </div> 

			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_HelpfulLinks_HelpfulLinks" class="HelpfulLinks">
    <div class="Content">
    <div class="LinkSection Resources">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_ResourcesHeader" class="title">Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Send Funeral Flowers" data-ga-evt-action="flowerslink" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/condolences-flowers.aspx?pid=196860225" target="_self">Send Funeral Flowers</a>
                    
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Donate to Charity" data-ga-evt-action="donate" href="https://notices.nzherald.co.nz/obituaries/nzherald-nz/condolences-charities.aspx?pid=196860225" target="_self">Donate to Charity</a>
                    
                </li>
             
        </ul>
    </div>
    <div class="LinkSection AdviceAndSupport">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_AdviceHeader" class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Funeral Etiquette" data-ga-evt-action="advice1" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=nzherald-nz" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Grief Support Groups" data-ga-evt-action="advice2" href="http://www.legacy.com/news/advice-and-support/article/bereavement-grief-support-groups-at-legacy?&amp;sn=nzherald-nz" target="_new">Grief Support Groups</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
    </div>
</div>


                
            </div>
        
		</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_RightRailPanel" class="RightRail" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <div class="RightRailWrapper">
                <table id="ctl00_MainContentPlaceholder_FlowerAd_FlowersAdPanel" class="FlowersAdContainer Spotlight" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    
    <div id="ctl00_MainContentPlaceholder_FlowerAd_HeaderDiv" class="headline" style="display:none;">
		<span class="longheadline">Send Flowers</span>
    </div>

    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDivTop" class="FlowersLinkTop" style="display:none;">
        
        
        
    </div>
    <div id="ObitFlowerTopAd">
        
        <div id='Wc2djA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('Wc2djA');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('Wc2djA');
            } else {
                googletag.display('Wc2djA');
            }
        });
    </script>
</div>
    </div>
    
        
    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDiv" class="FlowersLinkBottom" style="display:none;">
        
        
        
        <div id='X50wgA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('X50wgA');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('X50wgA');
            } else {
                googletag.display('X50wgA');
            }
        });
    </script>
</div>
    </div>
    <div class="Clear"></div>


			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_ClioAndBannerContainer">
                    <div id="ctl00_MainContentPlaceholder_ClioAdContainer">
                        
<table id="ctl00_MainContentPlaceholder_ClioAd_GivalikePanel" name="GivalikePremiumObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

			</td></tr></table>
                    </div>
                    <div id="ctl00_MainContentPlaceholder_BannerAdContainer" class="GalleryViewerAdSuppress">
                        <div id="RightRailBannerAd" class="BannerAd AutoRefresh">
                            
        
        <div id='sCGHlA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('sCGHlA');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('sCGHlA');
            } else {
                googletag.display('sCGHlA');
            }
        });
    </script>
</div>
    
                            
                        </div>
                    </div>
                    
                    
                    <div id="ctl00_MainContentPlaceholder_HubTileDiv" class="ChubTile" style="float: left; background: #FFF; width: 310px;">
                        <div id="promotile8" PromoTileID="8" width="300" height="100" previewdate="" class="CHubTile">
                            <style type="text/css">    
                                .SingleStack { width: 300px; height: 100px; overflow:hidden; }
                                .SingleStack a { text-decoration: none; }  
                                .SingleStack .Title     {  font-family: Helvetica,Arial; font-size: 13px; float: left;height: 32px;overflow: hidden;padding-top: 5px; font-weight:bold; line-height:15px; margin-bottom:8px;color: #333;    } 
                                .SingleStack .Synopsis { font-family: arial; font-size: 11px;line-height: 15px;float: left; color: #333;height: 45px;overflow: hidden;width: 127px;}  
                                .SSTile .Image { margin-right: 10px; float: left; width:150px; height:100px;} 
                                .SSTile { height:98px; width: 288px; float:left; overflow:hidden; border: solid 1px #d0d0d0;padding-right: 10px;
                                    background-image: -webkit-gradient(linear, center top, center bottom, color-stop(0%, #F3F3F3), color-stop(25%, #FFFFFF), color-stop(100%, #FFFFFF));
                                    background-image: -webkit-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -moz-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -ms-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -o-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: linear-gradient(to bottom, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                }
                                .SSTile .TextContainer { float: left;width: 128px;}
                            </style>
                            <div class="SingleStack">
                                <a href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette" ga-evt-cat="Content Hub" ga-evt-action="Inbound Link" ga-evt-label="8" target="_blank">
                                    <div class="SSTile">
                                        <div class="Image"><img align="left" src="https://cache.legacy.net/globalcontent/contenthub/promotiles/5e91af41-f34d-4653-a3f6-ac99cb596943.jpgx?option=0&amp;h=100&amp;w=150" border="0" alt="Funeral and condolence advice from Legacy.com experts" title="Funeral and condolence advice from Legacy.com experts"></div>   
                                        <div class="TextContainer">   
                                            <div class="Title">Funeral Etiquette</div>        
                                            <div class="Synopsis">Expert advice: what to do and say when someone dies.</div>   
                                        </div>   
                                    </div>    
                                </a>    
                            </div>
                        </div>
                    </div>
                    
                    <div id="ctl00_MainContentPlaceholder_NGOLocal300x250Container" class="NGOLocal300x250 GalleryViewerAdSuppress">
                        <div id="ctl00_MainContentPlaceholder_AdAnnouncement" class="aa_AdAnnouncement" style="text-align:center">- ADVERTISEMENT -</div>
                        
        
        <div id='d3teSg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('d3teSg');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('d3teSg');
            } else {
                googletag.display('d3teSg');
            }
        });
    </script>
</div>
    
                    </div>
                </div>
            </div>
            
        
		</td></tr></table>
        <div class="Clear"></div>
    
	</td></tr></table>
    <table id="ctl00_MainContentPlaceholder_NotifyAFriend_NotifyAFriendPanel" class="NotifyAFriend modal-window" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
    <div id="PremiumObitEmail">
        <div class="modalModule modal-container">
            <div class="modal-header-close-premium CloseModal"></div>
            <h3>Notify Friends and Family</h3>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FormPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <div class="clear" style="padding: 5px 0px;">Add the email addresses of friends or family members you'd like to notify about this obituary.</div>
                <div class="FieldBlock">
                    <div>To: <span id="ToEmailError" class="Error">*Invalid To Email</span></div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$ToEmail" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_ToEmail" maxlength="1000"></textarea>
                </div>
                <div class="FieldBlock">
                    <div>From: <span id="FromEmailError" class="Error">*Invalid From Email</span></div>
                    <input name="ctl00$MainContentPlaceholder$NotifyAFriend$FromEmail" type="text" id="ctl00_MainContentPlaceholder_NotifyAFriend_FromEmail" />
                </div>
                <div class="clear FieldBlock">
                    <div>Message:</div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$Message" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_Message" maxlength="500"></textarea>
                </div>
                <div style="clear:both"></div>
                <table id="ctl00_MainContentPlaceholder_NotifyAFriend_MarketingOptInPanel" class="OptIn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div class="Divider"></div>
                    <div>Optional</div>
                    <input id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" type="checkbox" name="ctl00$MainContentPlaceholder$NotifyAFriend$EmailOptIn" />
                    <label for="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptInText">Please provide me with special offers and discounts from Legacy.com and selected partners.</label>
                    <label class="Policy">Emails will be sent directly from Legacy.com. We respect your privacy and will not sell your information to a third party. You may opt out at any time. See privacy policy for details.</label>
                
			</td></tr></table>
                    
                <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$SendButton" value="Send" id="ctl00_MainContentPlaceholder_NotifyAFriend_SendButton" class="clear GBButton" />
                <div class="clear"></div>
            
		</td></tr></table>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_SuccessPanel" class="NotifyAFriendSuccess" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>Your email was sent successfully.</p>
                <ul>
                    <li><span class="CloseModal">Return to the obituary</span></li>
                    <li><span class="ReturnToForm">Send another email</span>
                    <li id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBookItem"><a id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBook"></a></li>
                    <li>
<div class="PremiumObitShare">
    <span id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_SharePanelText" class="SharePanelText">Share</span>
</div>
<div class="SBContainer">
    <div class="ShareBar">
        <div class="ShareBarRight">
            <div class="ShareContent">
                <ul>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divFB" class="st-custom-button" data-network="facebook" data-ga-evt-label="socialbar" data-ga-evt-action="facebook" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_FBImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stfacebook_16.png" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divTwitter" class="st-custom-button" data-network="twitter" data-ga-evt-label="socialbar" data-ga-evt-action="twitter" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/nzherald-nz/obituary.aspx?n=claire-louise-geddes-molloy&amp;pid=196860225">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_TwImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/sttwitter_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>
</li>
                </ul>
                <div class="MessageActions">
                    <center><input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Success" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Success" class="GBButton CloseModal" /></center>
                </div>
                <div class="clear"></div>
            
		</td></tr></table>

            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FailurePanel" class="NotifyAFriendFailure" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>There was an error sending your email. Please try again.</p>
                <p>We apologize for the inconvenience.</p>
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Failure" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Failure" class="GBButton FloatLeft ReturnToForm" />
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$CancelButton_Failure" value="Cancel" id="ctl00_MainContentPlaceholder_NotifyAFriend_CancelButton_Failure" class="GBButton FloatRight CloseModal" />
                    <div class="clear"></div>
            
		</td></tr></table>
        </div>
        <div class="clear"></div>
    </div>

	</td></tr></table>
    <div class="Clear"></div>
    <div class="ViewerContainer"></div>
    
  
            </div>
            
            <div class="Clear"></div>
            <div style="clear: both;"></div>
            <div id="BottomAdDfpContainer">
                
            </div>

            <div id="footer">
                
                <div id="GlobalNavigation_AffiliateFooter"><div class="AffiliateFooter" data-reactroot=""><div class="InnerContainer"><a class="PoweredByLogo" href="http://www.legacy.com"><svg preserveAspectRatio="xMidYMid" width="174" height="23" viewBox="0 0 174 23"><image xlink:href="data:image/png;base64,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" x="3" y="3" width="171" height="18"></image></svg></a><div class="RightContent"><nav class="LegalNav"><span><a href="http://www.legacy.com/ns/privacypolicy.aspx">PRIVACY POLICY</a></span><span><a href="http://www.legacy.com/ns/termsofuse.aspx">TERMS</a></span><span><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-questions.aspx?pid=196860225">CONTACT US</a></span><span><a href="http://notices.nzherald.co.nz/obituaries/nzherald-nz/obituary-questions.aspx?pid=196860225">FAQ</a></span><p class="Copyright">© <!-- -->2020 Legacy.com. All rights reserved.</p></nav></div></div></div></div>
                <div id="ctl00_NGOLocalFooterAd" class="NGOLocalFooterAd">
                    <div id="ctl00_NGOLocal728x90Container" class="NGOLocal728x90Container">
                        <div id="ctl00_AdAnnouncement" class="aa_AdAnnouncement" style="text-align:center">- ADVERTISEMENT -</div>
                        
        
        <div id='t1UE4Q' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('t1UE4Q');
            }
            else if (typeof apstag !== "undefined" && typeof pbjs.que !== "undefined" && adWrapper === "pb") {
                PrebidDisplayAdUnit('t1UE4Q');
            } else {
                googletag.display('t1UE4Q');
            }
        });
    </script>
</div>
    
                    </div>
                </div>
                
            </div>
            
            
            <!-- Begin Legacy Tracking Script -->
            
            <!-- End Legacy Tracking Script -->
            <!-- Begin Footer Affiliate Tracking Script -->
            <!-- ATS Start (2865) - (1) --><!-- START Nielsen//NetRatings SiteCensus V5.2 -->
	<!-- COPYRIGHT 2006 Nielsen//NetRatings -->
	<script type="text/javascript">
	/* <![CDATA[ */
	var _rsCI="nz-apn";
	var _rsCG="nzherald";
	var _rsDN="//secure-nz.imrworldwide.com/";
	var _rsCC=0;
	var _rsSE=1;
	var _rsSM=0.2;
	/* ]]> */
	</script>
	<script type="text/javascript" src="//secure-nz.imrworldwide.com/v52.js"></script>
	<noscript><div><img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=nzherald" alt=""/></div></noscript>
	<!-- END Nielsen//NetRatings SiteCensus V5.2 -->
<!-- ATS End -->
            <!-- End Footer Affiliate Tracking Script -->
            <script language="javascript" type="text/javascript">
                function RefreshHeaderAd()
                {
                    try
                    {
                        var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                        document.getElementById(headerFrameId).contentWindow.aa.refresh();
                    }
                    catch (ex) { }
                }
            </script>
        
</td></tr></table>
        <script type="text/javascript">
            /*
            $(document).ready(function () {
                window.onorientationchange = readDeviceOrientation;
                readDeviceOrientation();
                function readDeviceOrientation() {
                    if ((navigator.userAgent.match(/iPad/i))) {
                        var viewportmeta = document.querySelector('meta[name="viewport"]');
                        if (viewportmeta) {
                            if ((Math.abs(window.orientation) === 90) || (Math.abs(window.orientation) === -90)) {
                                viewportmeta.content = "initial-scale=1.0;";
                            }
                            else {
                                viewportmeta.content = "initial-scale=0.75;";
                            }
                        }
                    }
                }
            });
            */
    </script>
    

<script type="text/javascript">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</script>
</form>
    </div>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/react/16.5.2/umd/react.production.min.js" type="text/javascript"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/react-dom/16.5.2/umd/react-dom.production.min.js" type="text/javascript"></script><script src="https://www.legacy.com/obituaries/content/components.bundle.js?s=1" type="text/javascript"></script><script type="text/javascript">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</script>
    
    
    <!-- Begin Admiral -->
<script type='text/javascript'>
window.aax = window.aax || {};
window.aax.cmd = window.aax.cmd || [];
window.aax.cmd.push(function () {
if (window.aax.getAbpStatus()) {
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.googletag.cmd.push(function () {
        googletag.pubads().refresh();
    });
}
});
</script>
<!-- Begin Admiral -->



</body>
</html>